Higher temps since previous board died on both air and water cooling.

Discussion in 'Cooling / Overclocking' started by dekadeka, Nov 7, 2015.

Share This Page

  1. dekadeka

    dekadeka Regular Kustomer

    Joined:
    Nov 20, 2011
    Messages:
    344
    Likes Received:
    0
    Board is a Z97, the last one broke so got a identical replacement under warranty, in same case with same components (though graphics card did die got another the same)

    First tried a 212 Evo with the stock paste, temps were about 5 degrees higher than the water cooling so assumed it was just because it was air and stock paste, and had more tiny spikes i.e instead of a solid temp went up and down about 5 degrees which I know is normal but didnt happen on my old system as much.

    Then tried my new water cooler(scraped off stock pasted and used mx-4) only difference is I could only fit 1 fan to the radiator.

    The temps were the same as the air cooler if not a degree or two hotter but almost no tiny spikes i.e temps only went about 2 max 3 degrees from the base temp at idle and played a few hd movies on it and temps never changed.

    Strangely though the graphics card runs 5 degrees cooler which may suggest better airflow in the pc.

    But still struggling to find out why the temps are a few degrees hotter than before, I even tried opening windows so its cold in room.

    Yes I know before people said its more the load temps than anything else but still it seems strange,
     
  2. Ninjagordy

    Ninjagordy Winner of The Game (UJFL)

    Joined:
    Jul 22, 2004
    Messages:
    1,359
    Likes Received:
    0
    You probably have not fitted the cooler properly or need to re-seat it and re-do the MX-4 , which water cooler are you using??
     
  3. dekadeka

    dekadeka Regular Kustomer

    Joined:
    Nov 20, 2011
    Messages:
    344
    Likes Received:
    0
    I realised after I posted that maybe it could be as the single fan I have on it is pulling air away from the radiator so no fan blowing through the radiator.

    Also the radiator itself feels very cool to touch as in I cant feel any heat at all and my old cooler used to always feel warm.

    I did chance the bios settings to fans full on which was the settings my old board had.

    I think I heard somewhere this cooler has a weaker pump too than my old one with was a Eisberg 120, new one is H80i GT.

    Finally going back to the pipe idea, it doesnt matter if side of case is off or not temps are the same, but I notice if I move the rubber pipes to a different angle literally isntantly I get about 3 degrees cooler but I cant keep it at that angle due to the flex bending it back to old angle.